diff --git a/app-crypt/p11-kit/Manifest b/app-crypt/p11-kit/Manifest
deleted file mode 100644
index 006678e..0000000
--- a/app-crypt/p11-kit/Manifest
+++ /dev/null
@@ -1,3 +0,0 @@
-DIST p11-kit-0.23.18.1.tar.gz 1305755 BLAKE2B 6d453fad0f4b42e3ae583e76bd206377fd30dd32d98dda94ba3b2fe505cde4c3e05410e685ebe9e8e2f6cae7da3cbd2b78203cae64b8c000b1a2f2ec2a902c4c SHA512 941996aea75025dad5dfc6f9b4609bc92bc0888d5b2b58de0d498d6cf75d059421405d9c3bad51122108b6ad1e41e434609ead23404efe635cdb806836ccadbd
-EBUILD p11-kit-0.23.18.1.ebuild 1954 BLAKE2B 2e16742cb3a1eb39fc2085984b5fae47ef3b48d9ec1011bd957adc6b7046c4fe0c87edd5acb7f290d1d41197e41fd2631805826575d06fa60dd14ad29231ea58 SHA512 312579b9dc0335eb05b7a473eb8d35e19c090fbfc42e65d2b165de320aaae3f86397a9c32e74eab4badc4b05eaf1d00326e9955027800c0c19824bfb5b994a99
-MISC metadata.xml 461 BLAKE2B 4e2b3a011845a7f8c6e4afc0f176615b5badbb64f73a6f83854c4b40babc1b2cafafd0dc26ea65a16d2b96a314600218271e63aeb58f5fb1a3dec3fbffd4973c SHA512 947edc1be15e91e32b12b75b95ba95ea3db9528c2e6bbaf3006f9d9c842bf63256614b1da3129b5a8dd9f2c57771523a79d02febdc17ce9214cbe91276eee82a
diff --git a/app-crypt/p11-kit/metadata.xml b/app-crypt/p11-kit/metadata.xml
deleted file mode 100644
index 21a9f71..0000000
--- a/app-crypt/p11-kit/metadata.xml
+++ /dev/null
@@ -1,15 +0,0 @@
-
-
-
-
- zlogene@gentoo.org
- Mikle Kolyada
-
-
-
- p11-glue/p11-kit
-
-
diff --git a/app-crypt/p11-kit/p11-kit-0.23.18.1.ebuild b/app-crypt/p11-kit/p11-kit-0.23.18.1.ebuild
deleted file mode 100644
index 0569b9a..0000000
--- a/app-crypt/p11-kit/p11-kit-0.23.18.1.ebuild
+++ /dev/null
@@ -1,60 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-inherit multilib-minimal
-
-DESCRIPTION="Provides a standard configuration setup for installing PKCS#11"
-HOMEPAGE="https://p11-glue.github.io/p11-glue/p11-kit.html"
-SRC_URI="https://github.com/p11-glue/${PN}/releases/download/${PV}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
-IUSE="+asn1 debug +libffi +trust"
-REQUIRED_USE="trust? ( asn1 )"
-
-RDEPEND="asn1? ( >=dev-libs/libtasn1-3.4:=[${MULTILIB_USEDEP}] )
- libffi? ( >=virtual/libffi-3.0.0:=[${MULTILIB_USEDEP}] )
- trust? ( app-misc/ca-certificates )"
-DEPEND="${RDEPEND}"
-BDEPEND="virtual/pkgconfig"
-
-pkg_setup() {
- # disable unsafe tests, bug#502088
- export FAKED_MODE=1
-}
-
-src_prepare() {
- if [[ ${CHOST} == *-solaris2.* && ${CHOST##*-solaris2.} -lt 11 ]] ; then
- # Solaris 10 and before doesn't know about XPG7 (XOPEN_SOURCE=700)
- # drop to XPG6 to make feature_tests.h happy
- sed -i -e '/define _XOPEN_SOURCE/s/700/600/' common/compat.c || die
- # paths.h isn't available, oddly enough also not used albeit included
- sed -i -e '/#include /d' trust/test-trust.c || die
- # we don't have SUN_LEN here
- sed -i -e 's/SUN_LEN \(([^)]\+)\)/strlen (\1->sun_path)/' \
- p11-kit/server.c || die
- fi
- default
-}
-
-multilib_src_configure() {
- ECONF_SOURCE="${S}" econf \
- $(use_enable trust trust-module) \
- $(use_with trust trust-paths ${EPREFIX}/etc/ssl/certs/ca-certificates.crt) \
- $(use_enable debug) \
- $(use_with libffi) \
- $(use_with asn1 libtasn1)
-
- if multilib_is_native_abi; then
- # re-use provided documentation
- ln -s "${S}"/doc/manual/html doc/manual/html || die
- fi
-}
-
-multilib_src_install_all() {
- einstalldocs
- find "${D}" -name '*.la' -delete || die
-}